Sorry, we don't support your browser.  Install a modern browser

Unable to login at all#780

B

Hello! For some reason, I am unable to login to my account on any devices, including the web. I simply receive “Something went wrong [1001]” as my error message. I am not able to log in through the web browser control panel either. I sent an email to tech team a few days ago, but still have not heard back from them yet.

I am still logged into my phone, but I’m afraid that if I somehow ever got logged out I won’t be able to log in. I recorded a video of my issue as well. I’m hoping somebody can help me figure out what’s going on or a tech person sees this as I literally cannot get a hld of anybody. I’ve attached a screenshot of my error message as well.

Note that I know my username and password are correct, as I get a completely different error message if either username or password are typed incorrectly.

Video: https://www.loom.com/share/67898de252ac4a2f958397f938cae218

Thank you!

a month ago
1

I’m in the same situation as you. I wrote on support and twitter but I didn’t receive any response.

I think that the problem is related to 2FA authentication… (sms don’t work)

a month ago
1

Same issue after switching account to new phone, can’t get in on any device. 1001 error code.

19 days ago
1

i’m having the same problem. any luck?

17 days ago
1

I contacted on Twitter, Justin Mitchell (new CEO of Newton) and in 2 minutes he solved the problem.

17 days ago

@Diego what solution did he propose? Please share with community at large. Please

14 days ago

It was a problem with 2FA authentication. He disabled temporarily on my account.

14 days ago

@Diego My 2FA was never Activated. Do you propose any alternate Solution?

14 days ago

No.. I was unable to login also in my Newton control panel. Now all works fine.

14 days ago

Maybe the don’t pay the sms provider for 2FA? I am also out.

7 days ago

I am having the same issue - impossible to access my account since I change laptop - impossilbe to reset passwrd and also no longer getting customer service :(

7 days ago

I also reached out on Twitter to the CEO at the recommendation of Diego. He fixed it.

7 days ago